A Home cinema forum. HomeCinemaBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HomeCinemaBanter forum » Home cinema newsgroups » Home theater (general)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Denon AVR-5700 Receiver on-screen menu not working



 
 
Thread Tools Display Modes
  #1  
Old July 8th 03, 06:44 AM
Steven
external usenet poster
 
Posts: n/a
Default Denon AVR-5700 Receiver on-screen menu not working

Hi

I have had my AVR 5700 since 2000, and have always been totally happy with
it.

This afternoon I was adding the optical input from my HDTV digital cable
box, and needed to access the AVR-5700's on-screen menu to configure the
digital inputs. The menu appears (and looks OK) but when I press either the
"up" or "down" button, a "0" (zero) appears in the top left of the screen,
and the menu disappears.

I am using a S-Video cable from the monitor 1 output of the receiver to one
of the TV inputs. Just as a sanity check, I tried a composite cable, and
that didn't work either.

This used to work, but now no longer does. It seems as though the firmware
has become corrupt.

Has anyone else ever seen this?

Thanks
Steve

PS: It is still covered under an extended warrantee (through the dealer),
and so they have shipped the unit back to Denon.


  #2  
Old July 18th 03, 06:02 AM
Steven
external usenet poster
 
Posts: n/a
Default

Hi all

"Dennis' Newsgroups" wrote in message
...


You do need to use the s-video connection and change your TV to that video
input.


The unit was faulty. It has been repaired under extended warrantee by the
retailer.

Cheers
Steve


 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 12:48 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2004-2014 HomeCinemaBanter.
The comments are property of their posters.